ORA-00409 COMPATIBLE needs to be string or higher to use AUTO SEGMENT SPACE MANAGEMENT

Cause: This is due to upgrading from an older release of Oracle with tablespaces created using automatic segment-space management. To open the database, the COMPATIBLE parameter needs to be set to the specified value or higher.

Action: Shut down and start up with the specified compatibility setting.

Solution doesn't works for you?
POST your error in our discussion panel below.
Our DBA team will be happy to help you :)

Leave a Reply

avatar

This site uses Akismet to reduce spam. Learn how your comment data is processed.